Back to overview
Maintenance
Data migration for documents
Mar 17, 2026 at 08:47am UTC
–
Mar 17, 2026 at 11:26am UTC
Affected services
docs.inlinestyle.it
Resolved
Mar 17, 2026 at 11:26am UTC
All data was migrated, service up.
You should now notice a significant performance improvement when navigating your data.
Affected services
Updated
Mar 17, 2026 at 09:51am UTC
The service is up and running, but until we finished migrating all users data you won't see your past documents. You can start uploading new content meanwhile.
Affected services
Created
Mar 17, 2026 at 08:47am UTC
We are migrating the cloud documents drive (docs.inlinestyle.it) to a new storage architecture which should deliver improved performances to all users
Affected services