Back to overview
Maintenance
odocs data migration
Jan 06 at 11:25pm CET
–
Jan 07 at 01:53am CET
Affected services
docs.inlinestyle.it
Resolved
Jan 07 at 01:53am CET
Migration has completed. We will be monitor the performance impact over the course of the next days.
Affected services
Created
Jan 06 at 11:25pm CET
We are migrating docs service data to a more flexible storage to increase the space we can provide to our users.
Affected services