Back to overview
Maintenance
photos.inlinestyle.it being upgraded
Dec 09 at 10:30pm CET
–
Dec 09 at 11:00pm CET
Affected services
photos.inlinestyle.it
Resolved
Dec 09 at 10:52pm CET
photos.inlinestyle.it is back up, there are some minor graphical glitches we are addressing but the service is accessible
Affected services
Created
Dec 09 at 10:30pm CET
We are updating photos.inlinestyle.it to the latest version of Immich
Affected services