Back to overview
Downtime
Authentication service unavailable
Nov 14 at 09:14pm CET
Affected services
Authentication
Resolved
Nov 15 at 12:18am CET
Authentication service is back to normality, some users might have received an email asking them to reset password to access all services again.
Affected services
Updated
Nov 14 at 11:48pm CET
Authentication service is up and running, but some users might still have issues logging in
Affected services
Created
Nov 14 at 09:14pm CET
We are investigating a problem with the authentication service, the service has been temporarily disabled to avoid causing further issues for users. Services should continue to work as far as your authentication session hasn't expired.
Email, Dashboard and Music are unaffected by the incident
Affected services