Back to overview
Resolved

Object storage downtime

Aug 25, 2026 at 8:53pm UTC
Affected services
tube.inlinestyle.it
music.inlinestyle.it

Resolved
Aug 27, 2026 at 11:01am UTC

The object storage problem has been resolved and services should be back to normality

Created
Aug 25, 2026 at 8:53pm UTC

Our provider of the object storage service informed us that some of the buckets serving music and peertube videos are currently unavailable due to a hardware failure. They are working to resolve the situation but some music or videos might be unavailable until tomorrow at 12 CET